Most CMS-run websites have obsolete software and are vulnerable to attack

Most CMS-run websites have obsolete software and are vulnerable to attack

Many WordPress-, Joomla-, Magento- and Drupal-driven websites aren’t being updated, making them susceptible to phishing exploits and malware

If you’ve been putting off software updates on websites that you’ve developed, been bamboozled into managing, or somehow become inexplicably responsible for, you’re not alone. All of the major content management systems (CMS) website brands are out of date much of the time.

Read More Networkworld