VMware Patches Critical Flaw in NSX, vCNS Products

VMware has released updates for some of its products to address several vulnerabilities, including an information disclosure issue rated critical.

In an advisory published on Thursday, the company revealed that VMware NSX and vCloud Networking and Security (vCNS) are plagued by a critical input validation flaw (CVE-2016-2079). The vulnerability can be exploited by a remote attacker to gain access to sensitive information.

Read More Securityweek